Ask Your Question
0

Does anywone have problems with LibO 3.5and OWA? [closed]

asked 2012-03-21 20:33:56 +0200

Marcoacf gravatar image

Hy guys,

I had Libreoffice 3.3 intalled in my office, and we use Outlook Webmail (aka OWA) as email client, and everything was going well. However, after the Libreoffice was upgraded to 3.4 (and 3.5, as well), the documents created in the new versions and attached to emails can not be downloaded - the files are saved with just 2 (two) bytes. The error does not occur if you save the files with .doc or .xls format. It seems the problem is related to the new XML header in odf files. The Exchange 2007 OWA does not recognize the Broffice files, and the attachment is saved corrupted. If you open the same email in another email client (such as Microsoft Outlook), the file is saved corretly. If you put the file in ISS in the same server (Exchange 2007 CAS) and download it directly thru the browser, the file is saved correctly. Any help would be very appreciated.

edit retag flag offensive reopen merge delete

Closed for the following reason duplicate question by qubit
close date 2013-01-23 09:55:29.662479

Comments

1
oweng gravatar imageoweng ( 2012-06-18 05:48:58 +0200 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2012-06-28 05:50:10 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

This question is a duplicate of http://ask.libreoffice.org/question/804/why-do-libreoffice-attachments-become-2-bytes

(making oweng's comment into an answer for filtering purposes)

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-03-21 20:33:56 +0200

Seen: 379 times

Last updated: Jun 28 '12