Ask Your Question
0

Cell linking from other tabs stopped working

asked 2017-11-26 05:07:56 +0200

RonJohn63 gravatar image

Hi,

v5.6.3.1

In one of my spreadsheets, using the mouse to create new cell links from other sheet tabs stopped working a little while ago. (Certainly it was because I was experimenting with unusual keyboard shortcuts, but now I can't undo what I did.)

I can still type the formula from the keyboard, and using the mouse on other sheets works. It's only on this one sheet where pressing = and then clicking on a cell on another sheet has stopped working.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2017-11-26 11:36:52 +0200

Lupp gravatar image

If you suspect to have spoilt your user profile by settings you are no longer sure about, you may try to reset everything via 'Tools' > 'Customize'. If this doesn't work or the user profile may be corrupted due to different causes, you can create a new one. See this wiki page.
Be careful to be able to restore your templates and your scripts (if any). You also can reinstate a backupped (renamed) user profile later.

edit flag offensive delete link more

Comments

None of the other sheets exhibit this problem, though, so I don't want to nuke everything just for this one problem.

RonJohn63 gravatar imageRonJohn63 ( 2017-11-26 17:07:48 +0200 )edit

Does a copy of the sheet by 'Move/Copy' behave in the same way? Is there any "'protection'? ...

Lupp gravatar imageLupp ( 2017-11-26 17:57:43 +0200 )edit

(Why didn't I think of that???) Cross-cell linking using the mouse works perfectly on the copy. Thanks for the idea.

RonJohn63 gravatar imageRonJohn63 ( 2017-11-26 20:32:47 +0200 )edit

Now it's only failing on two columns on one tab. Very curious. And it's only "mouse" linking from other tabs, whereas typing the link works fine.

RonJohn63 gravatar imageRonJohn63 ( 2017-11-26 20:37:55 +0200 )edit

I would feel incomfortable and tempted to renew my install of LibO including a new user profile.

Lupp gravatar imageLupp ( 2017-11-26 22:00:53 +0200 )edit

Since it only started after I "fiddled around", I'm going to chalk this up to PEBKAC. Since it's on a little-used tab and there's a work-around, I think I'm not going to do anything drastic.

Of course, if I notice the problem on other sheets, I'll reconsider the nuclear option.

RonJohn63 gravatar imageRonJohn63 ( 2017-11-27 02:09:19 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-11-26 05:07:56 +0200

Seen: 23 times

Last updated: Nov 26 '17