Ask Your Question
0

Dutch hyphenation and umlauts

asked 2017-11-27 14:37:48 +0200

Gebo gravatar image

updated 2017-11-27 14:43:39 +0200

LibreOffice Writer does not seem to adhere to one of the basic Dutch hyphenation rules.

In Dutch, when a word containing an umlaut (diaresis) is hyphenated just before the character containing the umlaut, the umlaut should be omitted. For example, when hyphenating "creëren" you must write "cre-eren"; "geïnd" becomes "ge-ind", "coördinatie" becomes "co-ordinatie" etc. When hyphenating Dutch text, LibreOffice currently doesn't omit these umlauts.

How do I make LibreOffice behave? Is there some option controlling this that I haven't found yet? Is there an alternate hyphenation dictionary that I can use (and which does this correctly)? Is this a bug? Or maybe the developpers aren't aware of this rule?

For the moment, I can check and fix this manually but of course it would be nice if LibreOffice would hyphenate correctly in Dutch.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2017-11-27 15:16:11 +0200

floris v gravatar image

You should file a bug report about this at bugzilla.

edit flag offensive delete link more

Comments

Maybe this is more an issue for LanguageTool. https://forum.languagetool.org/ I tried to add a rule to auto-correction, eg. replace -ë by -e, but that doesn't work.

PèreOrval gravatar imagePèreOrval ( 2017-11-27 17:57:14 +0200 )edit

an issue I should dive in some time... The problem can be either the software, or the rules. For the latter, users can contribute.

cornouws gravatar imagecornouws ( 2017-12-06 08:56:58 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-11-27 14:37:48 +0200

Seen: 83 times

Last updated: Nov 27 '17