Ask Your Question
0

X11 Forwarding

asked 2017-12-09 01:10:51 +0100

ov10fac gravatar image

updated 2017-12-09 16:29:42 +0100

I am running Fedora 26 and trying to use X11 Forwarding to run Libreoffice on a client from a server. Other applications (gnucash, qcad etc) all run fine, but Libre seems to fail with some sort of GTk error. My bad, I am not getting at GTk error. I have the ssh_config file set for X11Forwarding, I start ssh with ssh -v -Y <server name="">

There is no error that I can find in the ssh output when I run Libre. I get the flash screen then nothing.

Thanks.

edit retag flag offensive close merge delete

Comments

Edit your question with detailed forwarding configuration.

ajlittoz gravatar imageajlittoz ( 2017-12-09 08:24:18 +0100 )edit

Can't reproduce here. Tried it from my laptop (Fedora < 26) to my desktop running F26 (and F27 in a virtual machine). Both went fine. I didn't change default config: there is a ForwardX11Trusted yes in 05-redhat.conf which does the trick.

ajlittoz gravatar imageajlittoz ( 2017-12-09 22:09:17 +0100 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2017-12-09 16:30:34 +0100

ov10fac gravatar image

Sorry, I could not duplicate the GTk error. The only thing I get is the flash screen then nothing.

edit flag offensive delete link more
0

answered 2017-12-09 01:17:09 +0100

nu-linux-usr gravatar image

What's the exact error message?

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-12-09 01:10:51 +0100

Seen: 258 times

Last updated: Dec 09 '17