Red wavy underline does not work

asked 2017-12-10 16:47:20 +0200

Mr. T gravatar image

Hi,

The red wavy underline does not appear below misspelled words in LibreOffice Writer. Clicking 'AutoSpellcheck' on the tool-bar does nothing.

My OS is 'ubuntu 14.04 LTS'; OS type 64-bit. The LibreOffice Writer Version: 4.2.8.2 Build ID: 420m0(Build:2)

The closet problem listed on this forum is Red wavy underlines on misspelled words. As suggested I renamed 'user' to 'user-old' (/home/.config/libreoffice/4/user) to fix a possible corrupt user profile, but it did not solve the problem.

The Options-> Language Settings -> Writing Aids menu dialog box options are as under:

a) Available language modules: Hunspell Spellchecker (checked). It's Edit button has, Spelling, Grammer, Hyphenation, Thesaurus all checked. Language is 'English (India)'.

b) User-defined dictionaries has all 3 checked items, technical[All], IgnoreAllList[All], Standard[All].

c) Options has 2 of many items checked, namely 'Check spelling as you type' and 'Check grammar as you type'.

The Tools -> Extension Manager... has no items in the dialog box.

Thank you.

edit retag flag offensive close merge delete

Comments

And what is the actual language of the text?

Besides,

Hunspell Spellchecker (checked)

and

Extension Manager... has no items in the dialog box.

make me think that you have no dictionary at all. Find and install.

gabix gravatar imagegabix ( 2017-12-10 17:36:48 +0200 )edit

Same problem. Lost wavy red line in Writer.Under spellchecker opened Options. In the Writing Aids box I had to check "check spelling as you type" then OK to close the box and went back to my document and saw the wavy red lines . Hope this is helpful. lck

lckauth gravatar imagelckauth ( 2018-06-02 02:32:51 +0200 )edit