Ask Your Question
0

New text document

asked 2017-12-19 03:48:41 +0100

daveloenker gravatar image

When I click "File"-"New"-"Text Document", what opens is not a blank page but a label layout page that I think I saved in the wrong place. I have deleted all the text in the document and tried to save it but that does not work. Not really sure what I did.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2017-12-19 06:18:20 +0100

Jim K gravatar image

From Writer, press Ctrl+Shift+N to manage templates. In the Settings drop-down menu, go to Reset Default Template -> Text Document. Or, right-click on one of the templates and Set as Default.

manage templates

edit flag offensive delete link more

Comments

Thank you!

daveloenker gravatar imagedaveloenker ( 2017-12-25 18:29:58 +0100 )edit

From guidelines for asking: "If a useful answer is given, mark it as correct by clicking ✔ in the upper left area of the answer, and consider upvoting. Otherwise, explain in a comment below the answer why it is not acceptable."

Jim K gravatar imageJim K ( 2017-12-26 18:48:23 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-12-19 03:48:41 +0100

Seen: 37 times

Last updated: Dec 19 '17