Ask Your Question
0

LibreOffice Impress - no text formatting bar, problem with text size

asked 2017-12-22 23:44:43 +0200

ynanon gravatar image

I have problems with adjusting the text size in a table. The default font is way too big, so after entering one cell I have to decrease the font size using the short cut command (ctrl+[). However, when I enter the value in the next cell and need to decrease the font size of this, all the other filled in cells in the table are also decreased further. I can not adjust all the cells to have the same font size unless I fill in the whole table first, and then decrease the size.

Furthermore, there is no text formatting bar. I can not find any option anywhere that allows me to change the font size, except for the short cut command.

Thank you for your help!

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2017-12-23 09:00:35 +0200

librebel gravatar image

Hello @ynanon,

i could not reproduce the same behaviour on my version 5.4.2.2.

To display the Text Formatting toolbar, select the menu “View : Toolbars” then scroll all the way down to “Text Formatting” and select it.

The Toolbar might appear minimized next to your other toolbars, in that case click on its drag handle and move it to a suitable place..

HTH, lib

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-12-22 23:44:43 +0200

Seen: 839 times

Last updated: Dec 23 '17