Ask Your Question
0

in v5442,, where are "envelopes"? [closed]

asked 2017-12-26 15:57:13 +0200

tosim gravatar image

Am running Linux Mint,v18.3. Using Libre Office,v5.4.4.2. I would like to print envelopes, and possibly labels, but cannot find listing anywhere in Writer headings. Please assist. Thank you.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Ratslinger
close date 2017-12-29 18:16:10.306947

1 Answer

Sort by » oldest newest most voted
0

answered 2017-12-26 17:16:44 +0200

Ratslinger gravatar image

Hello,

For labels, the selection is under menu selection File->New->Labels.

For envelope, the selection is under menu selection Insert. For more on this one see this post.

If this answers your question please tick the ✔ (upper left area of answer). It helps others to know there was an accepted answer.

edit flag offensive delete link more

Comments

Thanks for the reply. I followed your suggestions/links, but to no avail-NOWHERE can I find envelopes, including downloading the Writer pdf. However, there, the latest version, and the one I downloaded, and searched, was 5.2. Any more suggestions would be helpful. Thanks again.

tosim gravatar imagetosim ( 2017-12-27 16:36:33 +0200 )edit

Not sure about your comment regarding Writer pdf. Is this the documentation? Do you mean 4.2? There is no writer 5.2 pdf except for getting started guide. In the 4.2 pdf, the info is in Chapter 11 - Using Mail Merge.

Have seen Envelope selection on Insert menu for many versions on my Mint 18.3 system including LO v6.0.0.1 so I am having a hard time understanding your problem. On the Insert menu in Writer, what are the last four items listed?

Ratslinger gravatar imageRatslinger ( 2017-12-27 17:04:39 +0200 )edit

Just another thought. Is your version of LO the Distro version? (meaning the one provided by Mint). This could be the source of the problem.

Also, after selecting Insert from menu, did you try to use arrow down key to get selections below Document selection?

Ratslinger gravatar imageRatslinger ( 2017-12-27 17:07:12 +0200 )edit

Yes,it was the 5.2 getting started guide. Last 4 items on Insert:Textbox,Fontwork,Frame (over Caption),Page Number (over Page Count). Yes, I get the LO automatically, from Update Mgr.,via the PPA repository. After selecting Insert from menu, absolutely no arrow down key to Document selection. Am about ready to purge LO and the PPA,and just d/l from LO url, and install in a directory /home/LO I hate to keep bothering you, and sure appreciate your help. (Am almost feeling like a "newbie".)

tosim gravatar imagetosim ( 2017-12-28 15:48:44 +0200 )edit

@tosim It's not bothering to me otherwise I wouldn't be answering questions. Your menu description doesn't match at all. One thing to try is to reset the user profile. Usually a rename (not delete) is all to see if it works - has caused weird problems in a lot of situations. Here is related post instructions.. I've been told to use the PPA version but personally I stick with the TDF LO version. Try resetting the user profile first.

Ratslinger gravatar imageRatslinger ( 2017-12-28 16:32:05 +0200 )edit

Went to that link, then to(as they wrote):/home/<user name="">/.config/libreoffice/4/user (LibreOffice 4 & 5),then to "writer(in LO config).When I opened each of the five listings: images, menubar, popupmenu, statusbar, toolbar, nothing whatsoever in them. I'm thinking I should try to find, and d/l an earlier version, and use that. Any suggestions? Thanks again for your assistance.

tosim gravatar imagetosim ( 2017-12-28 22:44:11 +0200 )edit

@tosim I believe you have not understood. The user profile has various setting throughout. In a reset, you are simply getting LO to initialize a new configuration. Start by closing ALL LO documents. Then go to .config/libreoffice/4/ where you then found user directory. Now just rename the to user-old. When LO next opens, it will not find user directory & will create a new one therefore resetting it. Now see if the menu in Writer is any different. If not, probably a PPA problem.

Ratslinger gravatar imageRatslinger ( 2017-12-29 01:20:21 +0200 )edit

Another, maybe easier way is from the document itself. With a Writer document open, from the menu select Help->Restart in Safe Mode... You needn't make any selections for changes, just continue in safe mode & check if menu problem is fixed. If so, it's a configuration problem.

Ratslinger gravatar imageRatslinger ( 2017-12-29 01:29:14 +0200 )edit

That last suggestion did it! In safemode/insert/envelope appears. I then went to config, and did as you suggested. Re-opened LO, all the headings now display properly, and, envelopes are where they belong. I rechecked config, and as you said, it made a new user file, so I deleted the "user-old" one. Thank you so very, much. I have definitely learned something very useful.

tosim gravatar imagetosim ( 2017-12-29 15:48:45 +0200 )edit

@tosim Glad all worked out.

If this answers your question please tick the ✔ (upper left area of answer). It helps others to know there was an accepted answer.

Note, I have changed the reason for closing from Duplicate question. It's simply a dropdown list to select reason for closing. 'Duplicate' was not appropriate.

Ratslinger gravatar imageRatslinger ( 2017-12-29 18:01:06 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2017-12-26 15:57:13 +0200

Seen: 56 times

Last updated: Dec 26 '17