Ask Your Question
3

Cannot Upgrade from LibreOffice 3.4.0 to 3.5 [closed]

asked 2012-03-23 03:57:39 +0200

anonymous user

Anonymous

updated 2015-08-28 18:51:02 +0200

Alex Kemp gravatar image

I have LibreOffice 3.4.0 on my Windows & 64-bit computer. I have not been able t upgrade to version 3.5. I have version 3.5 downloaded and saved on my computer, but when I try to install it the installation wizard goes through all of the motions and ends by saying that the installation is complete. But version 3.5 is not installed. Actually, right before it finshes the installation the wizard says, "Please exit LibreOffice 3.5 and 3.5 Quickstarter before you continue," right after that it says the installation is complete but I cannot find version 3.5 anywhere, including in the list of programs or in "Add/Remove Programs." I have done that several times.

I thought that it might be best to uninstall LibreOffice 3.4.0 before trying to install version 3.5, but when I try that in "Add/Remove Programs," the message says "Please close LibreOffice 3.4 before continuing and it wll not uninsttall 3.4 until I do, but I can nnot find where it is open.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-15 15:49:48.932464

2 Answers

Sort by » oldest newest most voted
2

answered 2012-03-23 07:12:11 +0200

Pedro gravatar image

This is a known problem when updating from version 3.4.x to 3.5.x In fact version 3.5 did not install (although the message "Installation complete" might lead to confusion)

You need to

  1. Load Task Manager (Ctrl+Shift+Esc) and End any process named soffice.exe soffice.bin and quickstart.exe in the Processes tab (you can sort processes alphabetically by clicking on the Image Name column)
  2. Uninstall LibreOffice 3.4 using Control Panel's Add/Remove Programs option
  3. Install LibreOffice version 3.5
edit flag offensive delete link more

Comments

Pedro,Thank you very much.

Carver gravatar imageCarver ( 2012-03-25 04:59:20 +0200 )edit

had exactly the same probleem, and this fixed it. thank you very much

gks gravatar imagegks ( 2012-03-28 00:00:51 +0200 )edit
1

answered 2012-03-23 08:13:45 +0200

El_Sivas gravatar image

I'd the same problem. There was no soffice.exe in task manager, even after disable the quickstarter and a reboot. I uninstalled the previous version, but the uninstall process was not complete. There were left some files in LO-folder. I deleted the folder manually and then the installation of 3.5 was possible.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-03-23 03:57:39 +0200

Seen: 3,610 times

Last updated: Mar 25 '12