Ask Your Question
0

I'm on Mac OS X 10.11.6 and downloaded LO 5.3.7.2, but now all my files are zipped. What's going on?

asked 2018-01-07 14:21:09 +0200

emstvns gravatar image

When I go to my Documents folder, my LO files are now zipped.

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2018-01-08 03:57:08 +0200

Me2 gravatar image

click on one of the files that is showing this behavior. Then right click and choose 'get info' or press command+I not he keyboard. At the bottom you can choose what program it opens with. Choose LibreOffice and then choose, Change All.

This should now make that file type always open in LibreOffice. You may have to do that with each type (ie odf, doc, etc.)

edit flag offensive delete link more

Comments

Thank you. Very helpful.

emstvns gravatar imageemstvns ( 2018-01-08 11:51:44 +0200 )edit
0

answered 2018-01-07 17:42:14 +0200

Lupp gravatar image

updated 2018-01-07 22:34:42 +0200

The default way software appies when saving office documents is to build a compressed archive containing some wrapped-in files, some of them probably in wrapped-in subfolders. When opening a document the office software, LibO in our case, extracts the files and builds RAM content of them to work on. LibO is also an unzipper in this sense.
If your new LibO is not properly associated with the respective file types, an unzipper may be called to open them if your OS has means to recognise that they are archives technically.
(I lack any specific knowledge concerning OSX.)

Associate your LibO files correctly with LibO as the software to open them or open LibO first and use its 'File' menu to access your workfiles.

edit flag offensive delete link more

Comments

thank you.

emstvns gravatar imageemstvns ( 2018-01-08 11:52:04 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-01-07 14:21:09 +0200

Seen: 57 times

Last updated: Jan 08 '18