Ask Your Question
0

Spacing of second line of footnote

asked 2018-01-11 18:34:08 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

In all my documents my footnotes appear with a space between the # and the text. This spacing is automatically added to additional lines when footnotes make use of them. In one document this is not happening. Not even when I paste content from other documents that have said footnote appearance.

I have tried changing the paragraph style title of pasted footnotes (ex. I assign the pasted footnotes a title of "footnote 2"; the document they are pasted into retails the default "footnote" paragraph style tile.

edit retag flag offensive close merge delete

Comments

Please mention OS and LO version.

Have you checked Indents & Spacing tab of Footnote style definition? Have you changed settings in Tools>Footnotes/Endnotes?

PS: you should not post as Wiki for specific personal problems.

ajlittoz gravatar imageajlittoz ( 2018-01-11 21:00:50 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2018-01-11 18:54:39 +0200

BrettARogers gravatar image

I just noticed that my lists have the same problem.

edit flag offensive delete link more

Comments

This is not an answer, you should have edited your question.

ajlittoz gravatar imageajlittoz ( 2018-01-12 07:09:23 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-01-11 18:34:08 +0200

Seen: 76 times

Last updated: Jan 11 '18