Ask Your Question
0

Can not add JRE to 5.4

asked 2018-01-15 04:51:21 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

I am trying to install java in libreoffice 5.4.4 . I go to tools , advanced , check use java runtime , add the jar file click ok, again ok, restart libreoffice and try to get into my database and get

No SDBC driver found... soooo I go back to tools, advanced, and find everything unchecked. Is there anyway to add JRE to 5.4.4 ?? Bob

edit retag flag offensive close merge delete

Comments

Please provide at least your OS, bitness abd version of Java, and bitness of LO.

If you are on Win, then you must make sure that your Java bitness matches bitness of LO.

Mike Kaganski gravatar imageMike Kaganski ( 2018-01-15 05:44:31 +0200 )edit

I'm on windows 10 64bit running LO 5.4.4.2 64bit using JRE-9.0.1.. Now when I go to tools - advanced - check use java runtime , add the file, click OK , system returns to the main screen , go back to tools, advanced, and everything is unchecked. LO will not keep the settings.. any ideas ???

Bob

bobde gravatar imagebobde ( 2018-01-15 17:42:54 +0200 )edit

Do you have your JRE-9.0.1 also 64-bit? It is required that bitness of JRE match bitness of LO. So you need to have 64-bit JRE.

Mike Kaganski gravatar imageMike Kaganski ( 2018-01-15 18:35:00 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2018-01-15 05:44:42 +0200

Ratslinger gravatar image

Hello,

The problem is probably an incorrect Java installed. Which one to install depends upon your OS & the the bit-wise of LO. Please see my answer in this post for direction.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-01-15 04:51:21 +0200

Seen: 211 times

Last updated: Jan 15 '18