Ask Your Question
0

How do I set auto spell checking and corrections in Calc

asked 2018-01-18 15:58:53 +0200

BigAl gravatar image

LO Version: 5.1.6.2, Linux Mint 17.2 64 bit.

How can I enable spell checking in Calc?

Using Writer if I opt to check my spelling, Tools> Spellcheck and Grammar (F7), the document is checked, any erroneous spellings highlighted and a list of 'correct' alternatives offered. This does not happen in Calc. Incorrect spellings are merely underlined in red.

I have looked at Tools>Options>language settings and under the ‘Languages’ tab all options are correctly set to ‘Default English UK’. Under the ‘Writing aids’ tab the Hunspell spellchecker is active. I do not know where to go from here, can anyone help please?

edit retag flag offensive close merge delete

Comments

What happens if you press F7 in Calc?

gabix gravatar imagegabix ( 2018-01-19 14:49:56 +0200 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2019-09-24 07:32:11 +0200

BigAl gravatar image

updated 2019-09-24 07:32:44 +0200

I have found that spell check does work in Calc. The problem is when the sheet is protected. If the sheet is unprotected spell check works just fine.

edit flag offensive delete link more
0

answered 2018-03-14 12:50:36 +0200

balek gravatar image

updated 2018-03-14 12:50:54 +0200

A have the same problem. I'm using Fedora - English. Spelling option (F7) is not active in the menu. I have install sudo dnf install aspell-pl-50:6.0_20061121-16.fc27.x86_64 but that did not help. In Write, there is a similar problem. I do not see Polish language and even when if chose English selected option is None.

https://youtu.be/749hk90W0lU

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-01-18 15:58:53 +0200

Seen: 541 times

Last updated: Sep 24 '19