Add style to index of illustrations instead of contents

asked 2018-01-18 17:06:35 +0200

LucaDanieli gravatar image

updated 2018-01-18 19:36:52 +0200

I have added a table selecting "illustration" type. In the Edit Index option of the menu, in the Styles->Assignment I have Levels, Title, Level 1.

I created a new style, and would like to associate this style to the level. So let's say that I create the style "ill.fig", and that now, within Style->Assignment, I have "Level 1 [ill.fig]".

Now, my indexed figures show up in the Table of Contents, and not in the one of illustrations. What did I do wrong?

edit retag flag offensive close merge delete

Comments

Can't reproduce; behaves as expected. Check you didn't change Illustration paragraph style (used to tag illustration captions) to be included in TOC: see Outline & Numbering tab, Outline level should be set to Body text.

As a workaround, if you can't find the cause, revert to standard style setting Illustration Index 1 and customise this style (unless you need it somewhere else you don't want to change).

ajlittoz gravatar imageajlittoz ( 2018-01-19 09:06:40 +0200 )edit

Thanks,

actually I have tried to update to Libreoffice 5.4 in ubuntu 16.10 and nothing changed. Somehow, the sentence captions mistake where to go

LucaDanieli gravatar imageLucaDanieli ( 2018-01-19 10:57:22 +0200 )edit

Is your last sentence truncated? Something seems to be missing.

ajlittoz gravatar imageajlittoz ( 2018-01-19 16:12:22 +0200 )edit