Ask Your Question

How do I permanently turn numbering / bulleting ON or OFF? [closed]

asked 2013-03-11 23:33:37 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

How do I permanently turn numbering / bulleting ON or OFF?

I almost never use numbering / bulleting - and every time I copy paste phone numbers, and equations, sections of spread sheets, etc., the NUMBERING in write, automatically takes over... and I have to keep switching it off.. how do I permanently switch it on or off?

If the function is not in the program - can we get one fitted.

Automated functions ARE great, provided that you want them to automate.

I want to be able to turn it OFF, until such time that I want to turn it ON, - the auto-start function is annoying....

Ctl+v = Insert a phone number... "Ohhh lets delete the first character and start a numbered list...."


Ooooo down the page insert another phone number....

"Ohhh lets delete the first character and start another numbered list...."

And so on and so forth....

This is why I want to be able to switch it ON or ENABLE or switch it off or DISABLE - as a permanent selection.

This is why this option is NEEDED.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by qubit
close date 2013-03-12 11:16:29.720594

1 Answer

Sort by » oldest newest most voted

answered 2013-03-12 00:01:27 +0200

qubit gravatar image

Hi @Wroger,

As you probably already know, the bullet formatting is mentioned in the Online Help here:

Unfortunately, I don't see any suggestion there on how to turn off the creation of Bullets/Numbering permanently.

Here's a suggestion on how to disable the feature from Cor Nouws:

Ctrl-Z immediately after the unwanted change
Tools -> Autocorrect options -> tab Options -> Apply numbering/symbol

Or more drastically, just turn off all of the Auto-correct options...

edit flag offensive delete link more


@Wroger -- Is there something specific that you can't disable via the Auto-correct options?

qubit gravatar imagequbit ( 2013-03-12 00:49:28 +0200 )edit

Question Tools


Asked: 2013-03-11 23:33:37 +0200

Seen: 3,632 times

Last updated: Mar 12 '13