Ask Your Question
0

address labels in Base

asked 2018-01-27 12:29:05 +0200

gutbucket gravatar image

I go to NEW then Labels and enter the fields but when I open New Document all I see are the fields not the text within the fieds

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2018-01-28 02:16:46 +0200

Spur52 gravatar image

Hard to answer as you are very vague in your question. Are you using Writer or Base. It sounds like Writer.

edit flag offensive delete link more

Comments

Thank you for your reply. Sorry not to be more specific. I will try now. I am using Libre Office Base. When I go to File>New>Labels the labels box comes up. Under Database I put in the name of the database I want to use. Under Table I select the file name of the file. In Database field I use the left arrow to insert the fields into the Label text box. When I go to New Document only the field names appear not the text within the field

gutbucket gravatar imagegutbucket ( 2018-01-28 10:43:03 +0200 )edit
0

answered 2018-01-28 04:10:04 +0200

Adrien gravatar image

updated 2018-01-28 04:11:45 +0200

Use the view menu and click 'Data Sources'

Then select a set of records and click the 'Data to Fields' icon in the Data Source pane. The fields will be populated with data.

Two caveats:

  1. You'll only get the first page of labels with data. If you want to see everything, you'll have to print, at least to file - either odt or pdf or something similar.
  2. If in the View menu you have Field Names checked, you will only see the field names - no data, so uncheck it.

If you see the same data in each label instead of different data for each one, you are missing the Next Record field at the end of the first label. Insert it with Insert > Fields > More Fields > Database > Next Record and be sure to select which database in the right pane that you want the next record to come from.

edit flag offensive delete link more

Comments

Thank you for your advice. I am using Libre Office Base, when I go to the VIEW menu the dropdown only has Toolbars as an option, Status bar is greyed out. There is no option to click DATA SOURCES. Any more ideas please

gutbucket gravatar imagegutbucket ( 2018-01-28 10:34:34 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-01-27 12:29:05 +0200

Seen: 128 times

Last updated: Jan 28 '18