Problem with hyphens...headache [closed]

asked 2018-02-03 22:06:41 +0200

thomaslooove gravatar image

Hi everybody, I spent already HOURS today to find out how set the hypens and I discovered that I have to modify them inside language settings. BUT I still have a problem with the voice "MAXIMUM NUMBER OF CONSECUTIVE HYPHENS" because I modify the default style that I use and I put number 2 of maximum number of consecutive hyphens (I do not have others outside default) than I save it. ANd when I open the saved file the number go back to 0. So the program does not keep the number that I want to put. Any help?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by m.a.riosv
close date 2018-02-04 21:45:36.799066

Comments

Please what file type do you use to save?

m.a.riosv gravatar imagem.a.riosv ( 2018-02-04 01:44:51 +0200 )edit

Thanks for the answer! I tried RTF and DOC

thomaslooove gravatar imagethomaslooove ( 2018-02-04 14:58:10 +0200 )edit

Have you tested with native odt format?, maybe RTF and DOC don's support that option.

m.a.riosv gravatar imagem.a.riosv ( 2018-02-04 17:32:14 +0200 )edit

THANKS lot!!! I found it out few minutes ago and I came back here to say that is all right, indeed I have to save it as ODF and work on it!!! Thanks for your help!!!!!

thomaslooove gravatar imagethomaslooove ( 2018-02-04 18:48:29 +0200 )edit