LibreOffice window is stretched within itself [closed]

asked 2018-02-16 16:35:03 +0100

Rain_Shinotsu gravatar image

updated 2020-07-14 15:51:24 +0100

Alex Kemp gravatar image

My LibreOffice window is stretched in a way that the edges of the window are not visible. The window behaves as it would if the corners were inside the window. This also applies to all pop-up windows. Here is an image of the window of Writer, placed over another Writer window: https://drive.google.com/open?id=1uD-.... Note that my computer has a native resolution of 3840x2160, and a default zoom of 250%. I changed this to 100% and logged back in to secure the change and got this: https://drive.google.com/open?id=1qPr.... It's a bit better, but the toolbar including File, Edit, etc. is still missing, and the bottom bar is still a bit cropped out. If more details are necessary, I can try to provide them.

Update: Ratslinger's comment to turn off OpenGL worked, and now the window is displaying properly. Thank you, Ratslinger!

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-10-30 15:03:48.479628

Comments

2

Hello,

Try turning off OpenGL - from menu Tools->Options then under LibreOffice->View uncheck Use OpenGL for all rendering.

Ratslinger gravatar imageRatslinger ( 2018-02-16 16:52:13 +0100 )edit

Thank you, Ratslinger! The tip you provided worked.

Rain_Shinotsu gravatar imageRain_Shinotsu ( 2018-02-16 17:07:41 +0100 )edit