Cant install 5.4.5 nor 6.0.1

asked 2018-02-22 12:05:47 +0200

paparucino gravatar image

Hi all, Im trying to install the above versions on my deb machine. Both fails because LO cant find libXinerama. The required lib is installed in /usr/lib/x86_64-linux-gnu so I linked it in /usr/lib. I get the error: wrong ELF for libxinerama.

Everything works perfectly with 5.4.3.2.

How can I solve the problem?

Thank you in advance

edit retag flag offensive close merge delete

Comments

You might have better success with a question of this kind on Unix.Stackexchange -- here, there is more expertise about LibO, but this sounds like a system issue.

David gravatar imageDavid ( 2018-02-22 15:55:00 +0200 )edit

Ok. Will try on Stackexchange

paparucino gravatar imagepaparucino ( 2018-02-22 21:12:41 +0200 )edit