Mac install error

asked 2018-03-01 03:00:32 +0200

lindy gravatar image

Trying to install LibreOffice 6.0.1 on my MacBook but I get the error message "The operation can’t be completed because one or more required items can’t be found. (Error code -43)" what should I do/

edit retag flag offensive close merge delete