Ask Your Question
0

How do I access the new table styles in Writer [closed]

asked 2018-03-03 20:11:56 +0100

PJF gravatar image

updated 2020-07-29 00:40:43 +0100

Alex Kemp gravatar image

New table styles are missing from Writer.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-07-29 00:41:13.754171

3 Answers

Sort by » oldest newest most voted
0

answered 2018-03-03 20:28:38 +0100

RGB-es gravatar image

There is a bug on LibO that prevent new stuff to show up when an old, modified profile is being used

Bug 57466 - Change in UI user configuration will cause new UI items in next versions of LibreOffice to be invisible, when that previous userprofile is used

You need to restart the user profile to get the new styles. See this report for more info:

Bug 115448 - Missing new table formats in Writer/LO6.0

edit flag offensive delete link more

Comments

I figured it out through trial and error. I clicked on the insert table button and the clicked More Options at the bottom. It opens a small dialog box. Click on the auto format button to bring up the new table styles.

PJF gravatar imagePJF ( 2018-03-03 20:36:09 +0100 )edit
0

answered 2018-03-04 16:54:16 +0100

PJF gravatar image

updated 2018-03-04 16:55:36 +0100

Click on the insert table button and then click on More Options at the bottom. It opens a small dialog box. Click on the auto format button to bring up the new table styles.

edit flag offensive delete link more
0

answered 2018-08-02 18:20:02 +0100

paul1149 gravatar image

Is this still not working, even in 6.0.6.2? I'm not going to sacrifice my user profile in order to get the new table styles.

edit flag offensive delete link more

Question Tools

2 followers

Stats

Asked: 2018-03-03 20:11:56 +0100

Seen: 513 times

Last updated: Aug 02 '18