Ask Your Question
1

How do I get translated caption categories? [closed]

asked 2013-03-25 10:55:47 +0200

gertvdijk gravatar image

updated 2015-09-24 19:25:55 +0200

Alex Kemp gravatar image

Using captions to objects in my LibreOffice Writer document, I'd like to assign it the right category; Drawing, Illustration, Table or Text. However, the caption appears in English, whereas I want it to match the document's language, in my case Dutch (NL).

Not sure if it matters, but I've set the interface language in English, as I prefer my desktop software to use English for the user interface.

By using a custom category in the dialogue to create a caption I see these drawbacks, which make it an unacceptable workaround for me:

  • losing the capability to list the objects in the ToC, e.g. Table of Figures
  • typing them over and over again, manually

I'm using LibreOffice Version 3.6.5.2 (Build ID: 360m1(Build:2)) on Ubuntu 12.04.2 using the LibreOffice 3.6.x PPA.

So, how do I get translated object caption categories in Writer?

image description

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-10-27 12:43:50.221843

Comments

Upvoted (10 "karma points") to upload an image, and to add comments to answers ...

manj_k gravatar imagemanj_k ( 2013-03-25 11:39:47 +0200 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2013-03-25 11:34:22 +0200

manj_k gravatar image
edit flag offensive delete link more

Comments

1

Thanks. As none of these links are actually providing any solution or workaround I assume my question describes something impossible in LO Writer currently. This baffles me, big time.

gertvdijk gravatar imagegertvdijk ( 2013-03-25 11:38:05 +0200 )edit
0

answered 2013-03-25 15:55:18 +0200

ROSt52 gravatar image

@gertvdijk - I am in a similar situation like you. Using English GUI and 4 languages. It seems that Writer doesn't provide caption titles according the language used. I set Tools / Languages / For all text to German but the captions appeared in English (default language) the same happened when I use Japanese and Dutch.

Therefore, if the information given by @manj_k does not provide a solution, I am afraid we have a bug. Please report the bug using the link https://www.libreoffice.org/get-help/bug/

I am sorry for no better information.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2013-03-25 10:55:47 +0200

Seen: 2,046 times

Last updated: Mar 25 '13