Ask Your Question
0

Stop formula solution of "" or 0 from printing

asked 2018-04-12 22:42:57 +0200

STS_offices gravatar image

updated 2018-04-13 19:03:07 +0200

I have searched but cannot find an answer. I have a list of formula's that extend for several pages, these formula point to an external CSV file, which varies in size. I do this to automatically format the CSV without having to repeat the process over and over again. I instead just open and print. It is almost perfect but formula's with empty values still print. I have disabled printing of 0 values, and enabled empty formula is 0 value and it doesn't work. I'm not sure if this is even possible.

Thank you

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2018-04-13 19:36:49 +0200

erAck gravatar image

updated 2018-04-13 19:37:19 +0200

Not printing 0 values means only the 0 will not be printed but blank instead, similar to the view option. You can either select the cells to be printed and then print only Selected cells, or define a print range that covers only the to be printed cells if you want to repeatedly print the same range, menu Format -> Print Ranges -> ...

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-04-12 22:42:57 +0200

Seen: 35 times

Last updated: Apr 13 '18