Impress presentations: Video autoplay and animation preview

asked 2018-04-15 12:16:53 +0200

Gibtnix gravatar image

Hello everyone,

I regularly use LibreOffice Impress (currently running version 6.0.3.2) for presentations and I noticed two issues that can be pretty annoying.

The first one refers to embedded videos... I noticed that Impress shows a multimedia toolbar in the editing view, but as soon as the presenter console (i.e. full-screen presentation mode) is running, the video starts immediately and there seems to be no option like "start on click" or similar. I found the same question here (Link closed as "answered" but paradoxically there is not answer... ? If this is fixed so far I would appreciate to know the solution :-)

My second issue deals with the presenter console as well and here I noticed the following: If I create a few slides including appear animations, I will not see the next animation in the preview window it always shows a full preview of the next slide which can be pretty annoying. For instance by switching to a slide containing 10 bullet points that appear once after the other, I do not see a preview of the next ones after the first appeared, the preview always window shows a preview of the next whole slide (which actually appears after the remaining bullet points). This is extremely annoying as sometimes I do not fully remember the slide structures... PowerPoint for instance does a better job here since it always previews the next point to appear and only previews the next slide as soon as the last point appeared. Is it somehow possible to get the same behavior with Impress? I did not find anything related to this issue, so I'd like to ask here :-)

Thanks in advance!

edit retag flag offensive close merge delete