Opening an existing odt file in File explorer the file is given an Untitled Name

asked 2018-05-11 19:30:58 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

I recently found a problem with LibreOffice 5.4.5.1, I had changed the default Style settings, and now whenever I click on an odt file in File Explorer, the file opens with the name 'Untitled[n].odt'. Can anyone help me to get LibreOffice to open the file with the existing name. If I use LibreOffice's Open function I do get the correct file name loaded.

edit retag flag offensive close merge delete

Comments

Are you sure, that it is a simple file? The behavior sounds as if you have generated a document template. How do you "change the default Style settings"?

Regina gravatar imageRegina ( 2018-05-11 19:55:00 +0100 )edit

I know it sounds like a template file but all files are affected and the files still have an odt format. I just changed the default Style settings in <styles: styles="" and="" formating=""> and then changed the settings I wanted to change. However this is not the problem as I uninstalled LibreOffice and re-installed it again thus reverting to the original Default Settings, but still have the same problem when I click on any odt file in File Explorer the file opens with the 'Untitled[n].odt' file name!

vince18 gravatar imagevince18 ( 2018-05-12 02:31:08 +0100 )edit

changed the default Style settings in <styles: styles="" and="" formating=""> sounds really strange. Do you have tried to change something in the file directly? And if yes, in which file? Perhaps something is wrong in your LibreOffice user profile folder. Please rename it, so that LibreOffice generates a new one and then try it again. And please tell us your operating system. You might have mangled the relationship between app and file name extension on OS level.

Regina gravatar imageRegina ( 2018-05-12 14:47:23 +0100 )edit