Ask Your Question
0

LO 6 not recognising JRE

asked 2018-05-15 13:55:08 +0200

Aidan Baker gravatar image

I have just installed LO 6 on a Windows 10 laptop. Base requires a Java Runtime Environment, and Base in LO 5 worked with the JRE I had installed.

Base in LO 6 will not recognise the existence of that JRE. Tools > Options > Advanced > Use a Java Runtime Environment > Add takes me to a 'Select path' dialogue box in which the path for the JRE cannot be made to appear.

Choosing the folder that most closely matches the path described in the Java Control Panel draws the message:

"The folder you selected does not contain a Java runtime environment. Please select a different folder."

What now?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2018-05-16 01:21:17 +0200

Ratslinger gravatar image

Hello,

The bitness between LO & Java must match. 32-bit LO requires 32-bit JRE & 64-bit LO requires 64-bit JRE.

This is the most likely cause of your problem - LO 5 was 32-bit & you have 32-bit JRE but now installed 64-bit LO 6. Therefore the JRE installed is no longer valid for LO.

Please verify installed versions.

If this answers your question please tick the ✔ (upper left area of answer). It helps others to know there was an accepted answer.

edit flag offensive delete link more

Comments

Thank you! It worked. I've now been able to open my database for editing.

Aidan Baker gravatar imageAidan Baker ( 2018-05-16 19:13:54 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-05-15 13:55:08 +0200

Seen: 139 times

Last updated: May 16