Ask Your Question
1

Why does AutoCorrect turn italics into underlines, and ignore underscores?

asked 2018-05-16 20:48:07 +0200

AlexReynard gravatar image

updated 2018-05-16 21:04:12 +0200

Under AutoCorrect options, it clearly shows: Automatic *bold*, /italic/, -strikeout- and _underline_

When I apply Autocorrect to an older document, it completely ignores all the words inside /slashes/. It makes asterisks bold and underscores into underlined text, but absolutely will not make italics. Only if I type new text, and add slashes, will it turn them into italics. It will not touch the preexisting text.

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
1

answered 2018-05-16 21:47:01 +0200

David gravatar image

updated 2018-05-16 21:47:35 +0200

I believe it has to do with the fact that your files are "older documents" -- a crucial bit of information that you wisely supplied!

My hunch (I can't check this, but someone might confirm) is that the version of LibO that you created these files in had the set of autocorrect options that "work".

You could try this on one doc: open a new file in Writer, and copy/paste the whole contents of the older file into this new one (CTRL+A to select all, of course). If I'm right, then in the new document the AutoCorrect options will work as (now) expected.

(This is what happened with a recent table formatting bug, anyway! I'm just extrapolating to your case.)

edit flag offensive delete link more

Comments

Nope. I appreciate the try, but once again all that does is change the font.

AlexReynard gravatar imageAlexReynard ( 2018-05-17 03:53:50 +0200 )edit
1

answered 2018-06-12 08:23:30 +0200

Mike Kaganski gravatar image
edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-05-16 20:48:07 +0200

Seen: 77 times

Last updated: Jun 12