Ask Your Question
0

how do I get rid of the clone formatting icon?

asked 2018-05-22 03:19:02 +0200

Daddiola gravatar image

updated 2020-08-09 11:21:22 +0200

Alex Kemp gravatar image

I am editing a document by marking my changes with a green-colored font. After two or three text changes with green, my cursor changes to a paint-pouring-bucket, which tries to change everything that it touches to green. If I could take this green to the bank, I wouldn't complain. However, it is more of an Irish curs(or). How can I defeat the change of the cursor to the bucket--either by defeating this function, or by reverting from the bucket to the cursor?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2020-12-24 15:54:12 +0200

LeroyG gravatar image

If you double click on the Clone Formatting tool (the paintbrush icon), you will see a bucket that applies the text format taken from the cursor position. To deactivate it, click again on the Clone Formatting tool button, or press Escape.

See LibreOffice Help on Copying Formatting With the Clone Formatting Tool.


Tested with LibreOffice 6.4.7.2 (x86); OS: Windows 6.1.

Add Answer is reserved for solutions. If you think the answer is not satisfactory, add a comment below. Thanks.

If the answer helped you, you can mark the up arrow (Upvote mark) that is on the left (to vote, you need to have karma of at least 5).

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-05-22 03:19:02 +0200

Seen: 87 times

Last updated: Dec 24 '20