Ask Your Question

What happened to the automatic Ellipsis? [closed]

asked 2018-05-29 10:44:15 +0200

AskerQuestion122 gravatar image

updated 2021-05-11 14:37:05 +0200

Alex Kemp gravatar image

Alright, earlier I was writing, and I copied and pasted something in a different language for a file, which wasn't unusual for me, I had it set so I'd still keep the English (US) setting after I set those words to not be affected by spell check... but all of a sudden, my eclipses wouldn't change from 3 periods automatically... and it was on the English (US) Setting so I don't know what happened... but, I use eclipses a lot, and I really wanna know the permanent fix for them... I've already tried Autocorrect, but it frustrates me that I have to put a space between the eclipse and the word I'm putting it with... so, please... permanent fixes anyone? I'd GREATLY appreciate anything that would help.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2021-05-11 14:36:46.634281


Supposedly ellipsis/ellipses?

Mike Kaganski gravatar imageMike Kaganski ( 2018-05-29 10:50:15 +0200 )edit

1 Answer

Sort by » oldest newest most voted

answered 2018-05-29 11:01:46 +0200

updated 2018-05-29 11:23:21 +0200

By default, the Autocorrect options for English do include a rule to convert .*... to , where .* tells to not require a space between the ellipsis and the preceeding word. If you don't use that prefix, then the space would be required, of course.

Reference for this is in LibreOffice help.

edit flag offensive delete link more

Question Tools

1 follower


Asked: 2018-05-29 10:44:15 +0200

Seen: 92 times

Last updated: May 11