Ask Your Question
0

Paragraph spacing above Footnote (in main document)

asked 2018-06-02 05:39:11 +0200

goldofthesun gravatar image

Upon inserting a footnote in a libre oo document, the paragraph spacing goes a little haywire above the footnote. ie. the footnote number is too high or the spacing 'buffer' around it is too much.

I've played with the settings for footnotes whilst the footnote is highlighted in format>character>position

...But no luck yet! I've included an image of the problem and the footnote settings (these are when the footnote is highlighted).

C:\fakepath\image.png

C:\fakepath\image2.png

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
1

answered 2018-06-02 08:01:17 +0200

ajlittoz gravatar image

Direct formatting, i.e. manual formatting with menus and buttons, has no effect on footnote anchor. To change note anchor appearance, you must modify Footnote Anchor character style. This is so because notes involve specific processing and Writer internally takes control. What LO Writer does can be tuned through specific character styles which names are defined in Tools>Footnotes/Endnotes.

  • Press F11 to show the style navigator

  • Click on the second icon from the left in the tool bar (Character Styles)

  • Right-click on Footnote Anchor and choose Modify

  • Modify to your liking

If this answer helped you, please accept it by clicking the check mark ✔ to the left and, karma permitting, upvote it. If this resolves your problem, close the question, that will help other people with the same question.

edit flag offensive delete link more

Comments

This worked a treat, thanks very much (karma does not permit upvote sorry!).

goldofthesun gravatar imagegoldofthesun ( 2018-06-03 08:51:36 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-06-02 05:39:11 +0200

Seen: 34 times

Last updated: Jun 02 '18