Ask Your Question
0

Table borders with thick lines leave notch at corners

asked 2018-06-07 01:31:49 +0100

micbay gravatar image

When i make a table with thicker lines, the lines seem to meet with square ends, and as such they leave a square corner missing that is noticeable with thicker lines. Is there a way to avoid this or correct it? I've got "merge adjacent line styles checked" and it still appears.

image description

edit retag flag offensive close merge delete

Comments

Try LibreOffice 6. It doesn't appear to be an issue there.

hjek gravatar imagehjek ( 2018-06-07 01:44:28 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2018-06-07 09:51:33 +0100

RGB-es gravatar image

It's an old problem that's getting better on each version. On 6.0 I can still see it on some cases, but on 6.1beta is not present any more:

Bug 81643 - Borders are drawn as rectangles and so they are not joined well at the corners

Status: VERIFIED FIXED

edit flag offensive delete link more

Comments

cool, thanks, I just got an "update available" notice and installed the current release which is 6.0.4.2 and it appears to be fixed in that.

micbay gravatar imagemicbay ( 2018-06-07 18:31:41 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-06-07 01:31:49 +0100

Seen: 36 times

Last updated: Jun 07 '18