Ask Your Question
1

LibreOffice not saving files properly to flash drive [closed]

asked 2013-04-08 05:25:39 +0200

kaelystra gravatar image

updated 2015-10-29 16:05:08 +0200

Alex Kemp gravatar image

I'm using the latest version of LibreOffice on a brand new Windows 8 laptop I just purchased. My problem is when I try and save files to my flash drive, it appears to save them correctly but if I take the flash drive and try and open the files from another computer, they're not even there. I did this three times this evening and the files are somehow not saving at all onto the flash drive. The drive is fine, I saved another document created in Word to it without any problems. However, I really would prefer to be able to save important documents from my laptop to my flash drive.

To elaborate more on exactly what I am seeing when I save my files: I am saving them in both .odt and .doc format and trying to save them onto the flash drive. If I do that, then click on the drive and open it, the files show up as being there. Once I remove the drive however they seem to disappear somehow from it. I have tried researching this problem and I can find nothing about any bug of this nature. Has anyone else experienced this? I also have a Windows 7 desktop with LibreOffice installed and do not have issues saving files from that onto my flash drive.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-10-29 16:05:50.388795

3 Answers

Sort by » oldest newest most voted
0

answered 2013-04-08 06:45:06 +0200

qubit gravatar image

Hi @kaelystra,

I don't have a win8 computer here to verify your claims, but it sounds like you have reproducible results. Please file a bug and provide a simple list of steps that can reproduce your problem. The QA Team will be happy to help you track down this issue.

Please post a link to any bugs you file in a comment below.

Thanks!

edit flag offensive delete link more
0

answered 2013-04-10 12:51:09 +0200

oweng gravatar image

Like @JohnD I do not have access to a Windows 8 system however a common remedy under Windows 7 is to reset the attributes of all files on the flash drive via this command prompt entry:

C:\> attrib -r -s -h Z:\*.* /s /d

Where Z: is your flash drive. Type attrib /? to see what the options do. That will clear any file attributes that may be 'hiding' the files.

edit flag offensive delete link more
0

answered 2013-04-10 00:55:18 +0200

JohnD gravatar image

I cannot duplicate your problem on my Windows 8 machine using LO 4.0.2.2.

You want to make sure that you properly 'eject' the flash drive before removing it. This ensures that any caching is closed out and the disk files are intact.

The fact that you can open the drive after saving via LO and see the files then pretty much indicates that it is not a LO problem but more likely a Win 8 caching issue.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-04-08 05:25:39 +0200

Seen: 1,333 times

Last updated: Apr 10 '13