Ask Your Question
0

Is there a way to set LO to open text files as UTF-8 or to default to txt (Choose Encoding)?

asked 2018-06-23 23:51:06 +0200

Madd gravatar image

When I open txt files many characters get garbled because they are UTF-8 encoded. I would like to have LO default to using UTF-8 when opening text files (like OpenOffice does) or at least have it pop up the 'select encoding' box. There are so many options under 'file type' when opening files that I can't find what I want.

edit retag flag offensive close merge delete

Comments

When you say that you open txt files you mean from within LibreOffice or by double clicking them?

Xoristzatziki gravatar imageXoristzatziki ( 2018-06-25 21:43:50 +0200 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2018-06-24 10:05:45 +0200

m.a.riosv gravatar image

Choose the file type 'Text - (Choose encoding) (*.txt)

edit flag offensive delete link more

Comments

I am aware of that method. what I am looking for is a way to make that the default like OpenOffice does instead of having to go through the filetype pulldown. Since almost ALL of the text files I am working with are UTF-8 encoded, it is a pain having to go through the filetype pulldown every time. Having a config setting for how text files are opened would be nice.

Madd gravatar imageMadd ( 2018-06-24 17:31:48 +0200 )edit

Then maybe you can find a solution in this thread https://ask.libreoffice.org/en/questi...

m.a.riosv gravatar imagem.a.riosv ( 2018-06-24 18:42:18 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-06-23 23:51:06 +0200

Seen: 803 times

Last updated: Jun 24 '18