Ask Your Question
1

cannot install Salt 4.0 on LibreOffice 4 [closed]

asked 2013-04-11 13:42:04 +0200

xerano gravatar image

updated 2015-10-29 20:15:06 +0200

Alex Kemp gravatar image

Help me!

I have tried to install Salt 4.0 (an extension of Valencian language) and it cannot install on LibreOffice 4, but yes on LibreOffice 3.6. Can you help me?

My LibreOffice 4 is on Windows XP.

Thanks!

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-10-29 20:16:07.893750

1 Answer

Sort by » oldest newest most voted
1

answered 2013-04-11 16:57:52 +0200

oweng gravatar image

For the information of others, Salt v4.0 is available from here for Windows/Ubuntu/Debian/Mac. It is a large extension (~62MB for the Ubuntu/Debian zip, ~77MB for Windows zip). It appears to install a server and database of grammatical features. According to the change log in the Ubuntu/Debian version the last update was October 2011, although the contents of the zip file indicate it was packaged March 2012.

From the names of the Windows download files (LibreOffice_3_5_4 and LibreOffice_3_6) this question likely relates to an incompatibility with the LO v4.0.x series i.e., the extension maintainer has probably not yet updated their tool to use v4.0. A brief look in the Ubuntu/Debian package salt-ooo-addons_4.2.3_i386.deb shows control file (prerm and postinst) references to /usr/lib/openoffice/program/unopkg which I imagine would cause problems under Linux/LO.

There is a bug (FDO#33721) that relates to an old Windows python library conflict, but as indicated in the comments the linked OO Forum info dates from 2008 and probably does not apply any longer.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-04-11 13:42:04 +0200

Seen: 540 times

Last updated: Apr 11 '13