Ask Your Question
0

(Solved) No type shows up when typing in Writer

asked 2018-08-11 17:04:48 +0200

GeorgeT gravatar image

updated 2018-08-11 18:33:43 +0200

When I type the cursor moves but nothing displays System: Linux Mint 19 32 bit I did a reinstall of Writer and the Base in Synaptic Manager with no improvement

edit retag flag offensive close merge delete

Comments

1

What is your OS and the LO version?

JBF gravatar imageJBF ( 2018-08-11 17:17:32 +0200 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2018-08-11 17:43:07 +0200

GeorgeT gravatar image

updated 2018-08-11 18:33:17 +0200

Linux Mint 19 32 bit I did a reinstall of Writer and the Base in Synaptic Manager with no improvement (Solved) My best guess is that the problem was caused by my installing the 'Ttf-mscorefonts' fonts and the 'fonts-crosextra-carlito fonts-crosextra-caladea' fonts, as recommended in the web page '10 things to do first in Linux Mint 19 Cinnamon' (https://sites.google.com/site/easylin...) I uninstalled those font packages in Synaptic Manager and rebooted the OS and now many more fonts are showing up and typing produces results. It looks like loading the Microsoft fonts and the Crosextra fonts hosed up the access to fonts by Libre Writer. If this makes sense or there's something else that could have done this, please let me know. Thanks

edit flag offensive delete link more
0

answered 2018-08-13 03:32:35 +0200

appreciatethehelp gravatar image

This is a horribly simple answer and I don't mean to patronize as it sounds like you have considerable experience but I feel it must be said in order to leave "no stone unturned": is the text colour set to white/the same colour as the background?

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-08-11 17:04:48 +0200

Seen: 56 times

Last updated: Aug 13