Ask Your Question
0

I can't get LibreOffice 6 base to work.

asked 2018-08-23 11:42:03 +0200

Coon gravatar image

updated 2018-09-21 18:54:39 +0200

ebot gravatar image

I've looked at the threads regarding Java and still cannot get base to recognise Java. I've downloaded jre-10.0.2_windows-x64_bin.exe. Any thoughts?

edit retag flag offensive close merge delete

Comments

Hello,

Have seen others report problems with Java 10 on Windows. Try JRE 8u181 -> Java SE

Ratslinger gravatar imageRatslinger ( 2018-08-23 16:39:42 +0200 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2018-08-23 12:35:21 +0200

ebot gravatar image

updated 2018-09-21 14:30:46 +0200

For LO-32-bit, JRE-32-bit must be installed and

LO-64-bit must have JRE 64-bit installed.

In LO in the menu Tools> Options> LibreOffice> Advanced JAVA must be selected.

and look here:

install the right JRE

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-08-23 11:42:03 +0200

Seen: 162 times

Last updated: Sep 21 '18