Ask Your Question
0

Draw, hide that rectangular border on the drawing area?

asked 2018-08-26 02:21:01 +0100

officegod gravatar image

If you create a new document, there is an inset rectangle on the drawing area. It seems that I can draw outside or on the line, so this is nothing but some sort of guideline for printing or something. But I am just trying to draw diagrams for screen, so I do not need this rectangle and frankly it is quite distracting.

Can I hide it? I have tried everything under "View", but nothing helped.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2018-08-26 04:03:40 +0100

Ratslinger gravatar image

Hello,

Those are the print margins. Change from menu: Page->Properties on Page tab under Margins section.

edit flag offensive delete link more

Comments

Thank you. It solved this issue.

officegod gravatar imageofficegod ( 2018-08-26 05:37:39 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-08-26 02:21:01 +0100

Seen: 53 times

Last updated: Aug 26 '18