Ask Your Question
0

turn off automatic spell-check for all documents

asked 2018-09-22 01:27:41 +0100

ssp1804 gravatar image

Libreoffice 6.0, Ubuntu 18.04. I do not want automatic spell-check and word completion on. Even when I uncheck them for a document and save the document, the next time I open the document it is on again. How do I permanently eliminate them? I am using my own style template and tried to remove automatic spell-check and word completion from that without success.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2018-09-22 09:42:46 +0100

kiwi_writer gravatar image

disable spell check - Tools|Options|Language settings|Writing Aids|Options - uncheck 'check spelling as you type'

disable word completion - Tools|AutoCorrect|AutoCorrect Options|Word Completion - uncheck 'Enable word completion'

edit flag offensive delete link more

Comments

Thanks, but... I'd done that and it also does not hold. Same for word completion. Setttings are not holding.

ssp1804 gravatar imagessp1804 ( 2018-09-22 18:07:30 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-09-22 01:27:41 +0100

Seen: 39 times

Last updated: Sep 22 '18