Tools - Cell Contents - Autoinput greyed out [closed]

asked 2013-04-26 18:37:51 +0200

rok gravatar image

I want to turn off autoinput of text in Calc, but I find that Tools-CellContents-Autoinput is greyed out in the Tools menu. So, I can't turn off autoinput (completion) of words as I begin to type them into cells. This is particularly annoying when entering names in the cells, when many names begin with the same letter.

I'm using version 4.0.2.2 in Ubuntu 12.04 LTS.

I've not had this problem before. Any way to turn off the autoinput under these circumstances?

Thanks in advance for any help.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by razon_22
close date 2015-04-13 03:53:34.037063

Comments

Sorry to not be of more assistance, but mine is not greyed out. Version 4.1.3.2 Unbuntu 12.04 LTS

Jim7fl gravatar imageJim7fl ( 2013-11-12 17:43:11 +0200 )edit

Closing this question due to age and that the correct behavior is observed in Ubuntu 14.10.

razon_22 gravatar imagerazon_22 ( 2015-04-13 03:53:01 +0200 )edit