How do I set an existing template as default in LO 6.0.3.2 under Mint 19?

asked 2018-10-02 01:51:04 +0200

nsivin gravatar image

For some time I have used my own custom template as the default template in LO Writer. I recently updated to Mint 19, including LO very. 6.0.3.2. In Mint 18.3, one set the default template by this procedure: With LO open, go to File, New, Templates. When the Template Manager opens, double-click to open My Templates. When the individual templates appear, choose which one you want as default (now set to “Normal”), click on it once, and a toolbar containing “set as default” appears (double-clicking just opens a new file based on the template). In the new setup, this no longer works. When I click on what I want to be the default, no toolbar appears. What is the new procedure?

SETUP End PC Noise custom AMD Fusion Media PC AMD A8-3850 2.9GHz quad-core CPU 4GB Kingston PC3 RAM 2 Intel 520 series 120GB SATA III SSD Dell 24” pivot monitor, normally used in portrait mode Northgate Omnikey Ultra keyboard Linux Mint 19 Mate LibreOffice 64-bit 6.0.3.2 Firefox 62.0 AMD A8-3850 2.9GHz quad-core CPU 4GB Kingston PC3 RAM 2 Intel 520 series 120GB SATA III SSD Dell 24” pivot monitor, normally used in portrait mode Northgate Omnikey Ultra keyboard Linux Mint 19 Mate LibreOffice 64-bit 6.0.3.2 Firefox 62.0

edit retag flag offensive close merge delete