recent documents

asked 2018-10-08 06:33:02 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

How can I activate the folder „recent documents“ for all activities? When I save a document in LibreOffice writer 6.0, I don’t see this folder. Only when I attach documents to an email written in Thunderbird I can choose also from a folder „recent documents“. When I want to open a document, I see in a left small column: “My Documents”. When I dobble click, I get always an error notice. I am working on Xubuntu 18/04 LTS. Once a week at least I activate the Software Updater so I hope to have always the newest version of everything. This Software Updater confirms: “The software on this computer is up to date.” I tried to activate the folder „recent documents“ going to ‘Tools’, ‘Customize’ and ‘Options’. Yesterday I saw a folder „recent documents“, but there was only one document in it although I had saved many in the last session. This morning this folder did not show anymore. Why is a computer more foggy than this fall? With many thanks and kind regards from the geographic center of Germany Sunday, October 7, 2018

edit retag flag offensive close merge delete

Comments

You're up-to-date software means you have what's in Xubuntu's repositories but doesn't mean you have newest LibreOffice installed. Now, 'recent documents' shortcut on left side of open dialog window may depend on a lot of things and file manager might be one of those. You sure you don't have two file managers installed on your computer? That might cause the difference. This is hardly a question about LibreOffice. Title is not descriptive, update it to be a little bit more revealing.

Kruno gravatar imageKruno ( 2018-10-08 09:28:55 +0200 )edit