Ask Your Question
0

Why I don't see default cell grid or borders

asked 2018-10-09 05:01:29 +0100

ZLibreOffice gravatar image

updated 2018-10-13 20:12:38 +0100

I opened an Excel file. A sheet that I am viewing has some cells with borders and some completely without them - white fields. After I added another sheet to this file that sheet appears as completely white. How do I introduce there default (grey color) borders, i.e., grids? Why I can't see them in this file vs. in a new file that I would open in LibreOffice? C:\fakepath\Excel Libre Transfer File Sample.ods

edit retag flag offensive close merge delete

Comments

Default and other formatting is sometimes lost or changed when data is imported from a different program. Have you tried to highlight the cells in question, then choose menu Format -> Cells -> Borders? Choose an appropriate border arrangement and border characteristics, then click OK. Although I have not used it often, it has always worked for me (so far).

ve3oat gravatar imageve3oat ( 2018-10-09 21:22:24 +0100 )edit

Your suggested action doesn't show default (grey borders) but only user defined borders.

Thank you.

ZLibreOffice gravatar imageZLibreOffice ( 2018-10-11 17:52:25 +0100 )edit

3 Answers

Sort by » oldest newest most voted
2

answered 2018-10-11 16:53:10 +0100

Mike Kaganski gravatar image

updated 2018-10-13 20:25:13 +0100

The default grid (that helps you see the cells without actual borders, but by default doesn't print) is only shown for cells without background (transparent). Possibly the file has default formatting with explicit white background.

EDIT 2018-10-13: OptionsLibreOffice CalcViewVisual AidsGrid lines:Show.

edit flag offensive delete link more

Comments

I don't that white background was selected in that file. "No Fill" is highlighted.

ZLibreOffice gravatar imageZLibreOffice ( 2018-10-11 17:54:29 +0100 )edit

You could attach a sample...

Mike Kaganski gravatar imageMike Kaganski ( 2018-10-11 17:56:52 +0100 )edit

How?

Thank you.

ZLibreOffice gravatar imageZLibreOffice ( 2018-10-12 04:19:13 +0100 )edit
  1. Prepare a sample: replace all sensitive information from the document (or just remove it: the only important relevant thing there seems to be formatting), and check that the problem persists.
  2. Use any file hosting (Google Drive, DropBox, ...) and put the sample there.
  3. Edit your question to add a link to the sample there.
Mike Kaganski gravatar imageMike Kaganski ( 2018-10-12 07:13:06 +0100 )edit

Done it, after finding "Options" in Tools Menu. The issue has been resolved.
Thank you for help.

ZLibreOffice gravatar imageZLibreOffice ( 2018-10-13 20:43:27 +0100 )edit

@ZLibreOffice : This is actually an Answer. You should enter it as such.

ve3oat gravatar imageve3oat ( 2018-10-14 23:27:09 +0100 )edit

Did you mean that I should marked answer given by M. Kaganski as "correct", which I just did, or that I should cut and past that answer into MY answer with addition of Tools Menu to steps specified by him? Please clarify your comments. Thank you.

ZLibreOffice gravatar imageZLibreOffice ( 2018-10-16 04:51:58 +0100 )edit

Use Answer to report that you resolved the problem by using an option (which one?) under the menu Tools -> Options. It will help others by specifying all in one place exactly what you did to solve the problem.

ve3oat gravatar imageve3oat ( 2018-10-18 01:31:06 +0100 )edit
0

answered 2018-10-11 16:47:21 +0100

ve3oat gravatar image

updated 2018-10-11 16:49:35 +0100

Importing data from any "foreign" program into another program always risks losing some formatting and other presentational information, or of interference between the different programs' formatting rules. Your numbers and words are secure and will survive the importation, but their appearance might not. It doesn't matter whether you are transferring between Microsoft Office, LibreOffice, OpenOffice, WordPerfect, AbiWord, or whatever. There is always the risk of loss of format. When it occurs, the only solution that I know of is to reformat your data, wherever necessary, in the new program.

In your particular case, I suspect the loss of what should have been the default grid lines was due to interference between the Excel and Calc formatting codes. Choose menu Format -> Cells -> Borders. Choose an appropriate border arrangement and border characteristics, then click OK.

edit flag offensive delete link more

Comments

There isn't Default Grid option in the LibreOffice. Only User Defined.

ZLibreOffice gravatar imageZLibreOffice ( 2018-10-11 17:56:15 +0100 )edit

That is true and you have to define what you want. Any "default" condition will depend on many other related things that are imposed upon it by the user. As @Mike Kaganski suggests, provide a sample of what you have, so that we can see what is going on. Otherwise, it is difficult to provide a more specific explanation and help.

ve3oat gravatar imageve3oat ( 2018-10-11 20:48:30 +0100 )edit

I don't see any option for attachment of any file in the Comments section.

ZLibreOffice gravatar imageZLibreOffice ( 2018-10-12 03:26:02 +0100 )edit

No, you can't add attachments to Comments. As @Mike Kaganski said above, edit your question to add the attachment.

ve3oat gravatar imageve3oat ( 2018-10-13 15:53:18 +0100 )edit

I just did it. Thank you.

ZLibreOffice gravatar imageZLibreOffice ( 2018-10-13 16:19:49 +0100 )edit
0

answered 2018-10-18 02:27:52 +0100

ZLibreOffice gravatar image

Use: Tools→Options→LibreOffice Calc→View→Visual Aids→Grid lines:→Show. The default grey cells grid will appear.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-10-09 05:01:29 +0100

Seen: 114 times

Last updated: Oct 18