Ask Your Question
0

copy paste formula error

asked 2018-10-20 11:22:10 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Dear forum,

using Libre Office calc. Source cell contains a formula. Copy and paste will paste the numerical value of the source cell into the target cell rather than the formula. Repeating copy and paste one time - sometimes needs two times - will paste the formula.

Libre Office Version: 6.0.6.2 Build-ID: 1:6.0.6-0

ubuntu0.18.04.1

Very annoying.

Thanks for any help.

edit retag flag offensive close merge delete

Comments

Hmm. Working fine for me.

Does Edit -> Paste Special (or Ctrl+Shift+V) with Formulas ticked work for you?

BigRAl gravatar imageBigRAl ( 2018-10-20 12:41:43 +0100 )edit

Yes, working fine as well

Ernestopheles gravatar imageErnestopheles ( 2018-10-20 19:37:47 +0100 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2018-10-20 15:57:25 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Hi erAck,

thanks for answer.

I used a clipboard manager. (Gpaste). After uninstalling GPaste everything goes fine.

Thanks for your help.

edit flag offensive delete link more

Comments

Up-voting and clicking the check-mark for correct answer welcome..

Btw, for comments that are not answers to the question please use add a comment instead. Thanks.

erAck gravatar imageerAck ( 2018-10-20 18:00:26 +0100 )edit
0

answered 2018-10-20 14:36:40 +0100

erAck gravatar image

Unless you reassigned shortcuts or actions to Paste Unformatted Text, you probably use a clipboard "manager" (aka destroyer) that interferes and passes only the cell text around instead of the underlying mime types and object structure.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-10-20 11:22:10 +0100

Seen: 30 times

Last updated: Oct 20 '18