Ask Your Question
0

After Update to Ubuntu 18.04 LTS

asked 2018-11-06 18:04:15 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

My current system is Libre office Version: 6.0.6.2 Build ID: 1:6.0.6-0 Ubuntu0.18.04.1 CPU threads: 4; OS: Linux 4.15; UI render: default; VCL: gtk3; Locale: en-GB (C.UTF-8); Calc: group

Since the upgrade my toolbar ont the top of LOWriter looks like this image description in other words the icons have become invisible , and thatś a nuisance where can I adapt the settings in LO or do I need to do something in Ubuntu ? derek

edit retag flag offensive close merge delete

Comments

I don't have your version of LO but if you right-click somewhere on the LO toolbar, but not on an item there, you should get a menu, including Customize Toolbar. Under that might be Toolbars, and under that should be a choice of show only icons, only text , or text + icons. Give it a try.

ve3oat gravatar imageve3oat ( 2018-11-07 03:16:25 +0200 )edit

Thanks for your answer, therw is no context menu for the toolbar, but there are settings in customize I could not change the colour of the icons but when i switched my Ubuntu screen settings to a dark colour theme it showed the icons were in white

DerekvG gravatar imageDerekvG ( 2018-11-07 11:58:09 +0200 )edit

3 Answers

Sort by » oldest newest most voted
0

answered 2018-11-07 13:02:53 +0200

DerekvG gravatar image

Thnaks matter is solved with some extra Ubuntu themes and icons an using Unity tweak

edit flag offensive delete link more

Comments

1

It would be helpful for others if you edited the answer to mention the specific packages and settings (and their values) you modified

Mike Kaganski gravatar imageMike Kaganski ( 2018-11-07 13:21:10 +0200 )edit

I reinstalled and updated Unity, and unity tweak , then i downloaded some extra sets of icons and themes and selected one that use ofher colours for icons and background and that just did the trick

DerekvG gravatar imageDerekvG ( 2018-11-07 17:32:59 +0200 )edit
0

answered 2018-11-07 10:05:31 +0200

There are some options here:

  1. Some icons are missing in the default iconset. To test, try changing to a different icon set in the same place as @ebot mentioned (Tools>Options>LibreOffice>View). If it's so, then please check for icon packages possibly missing in your OS package manager.
  2. Some bug related to used gtk3 vcl plugin. You might check it using SAL_USE_VCLPLUGIN environment variable set to, say, gtk2, like described here.
  3. A bug not related to vcl plugin. With any bug, vcl-related or not, you might want to test a newer version (which is currently 6.0.7 or 6.1.3); you may use the Ubuntu LibreOffice packaging team's PPA for that.
edit flag offensive delete link more

Comments

thanks I downloaded some extra ubunut themes and icon sets and tweeked my settings using unity-tweaker, now i can see the "invisble" icons in my toolbar

DerekvG gravatar imageDerekvG ( 2018-11-07 13:02:04 +0200 )edit
0

answered 2018-11-07 09:05:57 +0200

ebot gravatar image

Click Tools>Options>LibreOffice>View. There at "Menu" and "Icons in Menus", choose Automatic and OK.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

2 followers

Stats

Asked: 2018-11-06 18:04:15 +0200

Seen: 391 times

Last updated: Nov 07 '18