Ask Your Question
0

text always pastes as 12 pt into 11 pt style

asked 2018-11-17 00:04:10 +0200

Orpheus99 gravatar image

updated 2018-11-17 00:06:56 +0200

I've followed the suggestions (thank you) for pasting and cut my text from NoteTab Light (Pasteboard.txt = "Courier New 10") which eliminates all of the (extra).

Across many Writer versions and years:

My "Options - LibreOffice - Basic Fonts (Western)" Font: Default: "Times New Roman 11."

My "Default Style" is set to "Times New Roman 11." My "Text Body" style is set to "Times New Roman 11."

When I paste into either of those styles, the size _always_ = "Times New Roman 12."

Why, please?

And how can I fix this so I don't have to _always_ change the font size?

Thank you.

edit retag flag offensive close merge delete

Comments

I'm afraid your question is missing some important references it mentions: "the suggestions ... for pasting" (which?); "NoteTab Light" (what's that?); "Pasteboard.txt = "Courier New 10"" (what is this supposed to mean?); "which eliminates all of the (extra)" (idem).

Also you don't mention how exactly you paste (Ctrl+V? Ctrl+Alt+Shift+V? Toolbar button? or its drop-down menu? or main menu (which)?)...

Mike Kaganski gravatar imageMike Kaganski ( 2018-11-17 00:18:05 +0200 )edit

He pasted the text into a plain text editor to remove all formatting before pasting into Writer.
Should have worked.

LibreTraining gravatar imageLibreTraining ( 2018-11-17 19:47:09 +0200 )edit

... only if the "plain text editor" doesn't provide some "advanced" clipboard format like RTF (which could provide the formatting used in the plain text editor).

Have installed "NoteTab Light" to test - and its clipboard doesn't seem to have any fancy formats though.

Mike Kaganski gravatar imageMike Kaganski ( 2018-11-17 19:50:05 +0200 )edit

Mike, I appreciate your efforts.

Now that you have the actual software I am using to "cut" to, you may better appreciate this conundrum I've been "fixing" every day for years, as my LO notes now exceed more than 1500 pages...

LibreTraining, thanks for the affirmation that my approach "should" be working, but through the seemingly infinite mysteries of...

Orpheus99 gravatar imageOrpheus99 ( 2018-11-18 22:10:08 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2018-11-17 20:33:36 +0200

gabix gravatar image

Paste as unformatted text.

edit flag offensive delete link more

Comments

gabix, yes, it seems to do the trick! And Mike, you laid out that clue for me

I presumed it already was "unformatted text." Why did I wait so long to ask?

Now I just have to get used to inserting the +Alt+Shift+ into my routines.

Thank you.

I would hope, though, that future versions of LO might offer a default or option to always have the font's characteristics formatted according to the Style's settings, and then Ctrl+V would be sufficient

Orpheus99 gravatar imageOrpheus99 ( 2018-11-18 22:10:15 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-11-17 00:04:10 +0200

Seen: 35 times

Last updated: Nov 17 '18