Ask Your Question
0

LO on my iMac does not show up in Launchpad, but does show in the Dock. When I quit LO or restart my Mac, LO disappears from the Dock and I have to re-install. Is there a fix for this? [closed]

asked 2018-12-04 17:44:06 +0200

Boatdoc gravatar image

Running LO ver 6.0.7.3 and macOS High Sierra ver 10.13.6

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by erAck
close date 2018-12-06 22:18:00.006589

1 Answer

Sort by » oldest newest most voted
0

answered 2018-12-05 10:28:26 +0200

updated 2018-12-05 10:29:26 +0200

In which folder did you install LO? Check that it is in Applications. Otherwise, drag it to the Applications folder, so it should also be visible in the Louchpad. If you want LO fixed on the Dock, right click on the icon> options> keep in the Dock.

If my answer helped you, vote it with ✔ (here on the left)

edit flag offensive delete link more

Comments

Thanks! All is well now. LO was originally installing as a device on the desktop. And dragging to the Applications folder just created an Alias. But I finally dragged only the application file over to the Applications folder, and that corrected the issue. Now launches from Launchpad and I have set the "keep in Dock" option for the icon. :-)

Boatdoc gravatar imageBoatdoc ( 2018-12-06 14:11:20 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2018-12-04 17:44:06 +0200

Seen: 38 times

Last updated: Dec 05 '18