Ask Your Question
2

LO refuses to install on W-8 [closed]

asked 2013-05-17 15:03:46 +0200

bram gravatar image

updated 2015-08-23 18:02:43 +0200

Alex Kemp gravatar image

On a machine with a dual boot with Ubuntu 13.04 and W-8 I tried to install LO on the Windows platform. After the initial stages it returns with the remark that this file cannot be installed and refers to LibO_3-6-5_Winx86_install_multi[1].msi, a file which I could not find. A previous version of LO has been uninstalled. I further removed all files even hinting at LO or OO also in the register but the problem stays. If I let W check the compatability of the downloaded installation file of LO it says: incompatible! At the Ubuntu side there is no problem but I want to be able to work with LO also in Windows-8. Can anybody help me with this problem?

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-02 00:23:25.373745

Comments

@bram, to be clear, you had previously installed v3.6.5; you then uninstalled this version (and performed a registry clean), and are now being presented with messages stating that v4.0.3.3 cannot be installed due to being unable to locate the old install file: LibO_3-6-5_Winx86_install_multi[1].msi. All this under Windows8. Correct? If you confirm I will reopen the bug I mention.

oweng gravatar imageoweng ( 2013-05-30 01:55:13 +0200 )edit

2 Answers

Sort by » oldest newest most voted
2

answered 2013-05-18 00:53:27 +0200

oweng gravatar image

There have been a couple of threads like this one and this unresolved one that appear to relate to a similar issue. This may be fdo#33939 (again). I am going to quote the error messages from that bug in generic form for clarity. The first message is either:

The feature you are trying to use is on a network resource that is unavailable. Click OK to try again or enter an alternate path to a folder containing the installation package 'name_of_install_file.msi' in the box below.

After clicking OK it then displays:

The path 'C:\path\to\decompressed\location\LibreOffice N.N (hex_code) Installation Files\name_of_install_file.msi' cannot be found. Verify that you have access to this location and try again, or try to find the installation package 'name_of_install_file.msi' in a folder from which you can install the product LibreOffice N.N.

After clicking Cancel, it then displays:

Error 1714. The older version of LibreOffice N.N cannot be removed. Contact your technical support group.

Are those error messages similar to what you are seeing? If yes, then we may need to re-open that bug.

edit flag offensive delete link more
0

answered 2013-05-29 21:12:56 +0200

bram gravatar image

Thanks Owen, Yes those messages are exactly what I get (in Dutch). When I tried to install today I got the impression that 2 paths were taken; one exactly as above and second one starting to uninstall a previous installation. In the end both actions disappeared and a message appeared that the installation could not be completed with "finish"as the only option...

edit flag offensive delete link more

Comments

If you want to respond to an answer, post a comment, like this.

Uglyface200 gravatar imageUglyface200 ( 2013-05-30 01:02:29 +0200 )edit

Question Tools

Stats

Asked: 2013-05-17 15:03:46 +0200

Seen: 352 times

Last updated: May 29 '13