Ask Your Question
0

LibreOffice write and calc incredibly slow

asked 2018-12-28 14:03:04 +0200

LOman gravatar image

What has happened to version 6.1.4.2 (x64)? I have just downloaded it and it is painfully slow. When I click on a button it takes up to 10 seconds to respond. The button doesn't even show focus for about 4 or 5 seconds. Clicking Close(X) is just as slow. Any ideas? I'll have to go back to 6.1.0.3.

Windows 7 Home Premium 64-bit.

edit retag flag offensive close merge delete

Comments

I've just remembered I had the same problem with 6.1.0.3 (x64). https://ask.libreoffice.org/en/questi... and had to go back to 6.0.6.2!!

LOman gravatar imageLOman ( 2018-12-28 16:20:28 +0200 )edit

I uninstalled 6.1.4.2 and installed 6.0.7.3 and everything is back to speed. So it looks like there is something in the 6.1..... version that's slowing things down (for me at least!).

LOman gravatar imageLOman ( 2018-12-28 17:03:38 +0200 )edit

Test with a clean profile Menu/Help/Start in safe mode.

m.a.riosv gravatar imagem.a.riosv ( 2018-12-28 22:57:51 +0200 )edit

Thanks m.a.riosv but I've gone back to 6.0.7.3 and reported the issue through Bugzilla. If I update again and see the issue I'll try your suggestion.

LOman gravatar imageLOman ( 2018-12-28 23:11:51 +0200 )edit

Same here under Win7/64 and 6.1.4.2 (x64) and 6.0.7.3(x64). The program is fast but some dialogs (like "Edit Style" for example) take 4-5 mins to display!

GeoMan gravatar imageGeoMan ( 2019-01-01 17:15:56 +0200 )edit

All v5-v6 Libreoffice versions take up to 5 mins to open specific windows under Win7/64. (Help is not installed). Will you ever fix that??? WPS Office on the other hand works flawlessly...

GeoMan gravatar imageGeoMan ( 2019-02-21 19:22:25 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2019-02-21 17:07:27 +0200

LOman gravatar image

updated 2019-02-21 17:08:04 +0200

From Bugzilla: The problem is caused by installing the offline help. If you uninstall it then the speed goes back to normal.

edit flag offensive delete link more

Comments

Please mention the source. Thanks!

Mike Kaganski gravatar imageMike Kaganski ( 2019-02-21 17:25:02 +0200 )edit

Help is not installed. Libreoffice 6.2 still takes many mins to open specific windows under Win7/64.

GeoMan gravatar imageGeoMan ( 2019-02-21 19:24:11 +0200 )edit

@Mike, my bug report was marked as a duplicate on Bugzilla and I think it must have been deleted. I can't even find the 'other' report that gave the reason for the slowness so I can't give the source. @GeoMan, I was running an older version of LO (6.0.7.3) and before installing the latest version (6.2.0.3 (x64)) I uninstalled Offline Help. After installing the new version (and not installing the Help file) the speed was back to normal so I don't understand why yours isn't working.

LOman gravatar imageLOman ( 2019-02-21 20:44:25 +0200 )edit
Login/Signup to Answer

Question Tools

2 followers

Stats

Asked: 2018-12-28 14:03:04 +0200

Seen: 590 times

Last updated: Feb 21