Ask Your Question

Writer bullet / number not indenting in lists

asked 2018-12-28 22:49:21 +0200

joel_graff gravatar image

updated 2019-01-01 00:47:29 +0200

I'm sure this is answered elsewhere, probably multiple times, but I'm not seeing it come up in my searches.

Specifically, when I create a numbered list, if I start a new line and hit tab, it correctly changes the number to indicate the new level that I've moved to, but the list marker itself does not move. That is, where I expect to see:

I.  This is Item One
    A) This is subItem One

I end up with:

I.  This is Item One
A)    This is subItem One

If I continue to indent, the item number chanes ('A)" becomes '1.') but its position remains locked to the position of the level one marker.

I'm using the default style, and it shows the alignment, indent, and tab stop values all increase by 0.25" at each level.

So, I'm completely at a loss as to why the item marker will not move further in as I tab to increase the item level. Of course, I can adjust it manually... but I'd rather not have to go that route...


The numbering scheme wasn't the bare-bones default, I suppose. I had selected the "I->A->i->a" scheme under the Outline tab in the "Bullets and numbering" dialog...

In the end, I rebuilt the document from scratch rather than try to solve the problem.

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted

answered 2018-12-29 08:14:53 +0200

ajlittoz gravatar image

I assume from "I'm using the default style" that you create your numbered list with the tool bar button applied to some paragraph styled with an ordinary paragraph style. You also modified the Bullets & Numbering settings to get uppercase roman at level 1 and uppercase letter at level 2. This means you're in fact no longer with default settings.

In case I made wrong assumptions, edit (don't use an answer) your questions to provide more details.

Parameters for list layout sit in Position tab. The bullet/number position is controlled by Aligned at independently from the item "left margin" set by Indent at.

If changing any parameter does not change your list appearance, then you are not under the "default style". Give the name of the paragraph style in use and the properties of this style in Outline & Numbering tab.

edit flag offensive delete link more

answered 2019-01-01 00:47:56 +0200

joel_graff gravatar image

Problem solved by starting a new document.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower


Asked: 2018-12-28 22:49:21 +0200

Seen: 828 times

Last updated: Jan 01 '19