Ask Your Question
0

When I press PgDn, Writer starts a numbered list that I DON'T want. How do I stop this?

asked 2019-01-09 21:37:30 +0200

madagascanlemur gravatar image

I just downloaded LO 6.1.4. The version I upgraded from is 6.0.3.2(?). About a month ago, the older version started a numbered list (that I don't want) every time I press PgDn. How do I prevent, change, or fix this? I tagged this question "Writer" because I don't use the other modules of LO. My device is a Microsoft Surface 2 Pro running Windows 10 Pro (Version 1809/Build OS 17763.195).

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
2

answered 2019-01-10 14:39:46 +0200

erAck gravatar image

Likely you accidentally with an open Writer document customized functionality under Tools -> Customize..., tab Keyboard; in the Shortcut Keys list look for Page Down, which should have Next Page assigned to it. If it doesn't, then select the Page Down entry, then from Category select Navigate, then from Function select Next Page, then click the Modify button, click OK.

If that keyboard customization does still have Next Page assigned, the other less likely possibility is that your operating system sends a wrong key code (or sequence) when pressing PgDn. If that started a month ago then think about what may have changed back then.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-01-09 21:37:30 +0200

Seen: 42 times

Last updated: Jan 10